Getting Ready

You need the R client version 3.3.1 or higher. You can download R from here. Click one of the “Download R for…” links suitable for your operating system (Mac, Windows or Linux) and install.

Once you install R, rest of the installation is very easy. Just copy paste the code below to your R console. More experienced R users can examine the code and use what is strictly necessary.

That’s it. Were you expecting more steps? Sorry to disappoint :)

Even though it is unlikely, there is always a possibility that learnfin package will not install or one of the commands will go awkward. If that is the case, please make sure your R version is 3.3.1 or later. Second, restart R and even your machine. Finally, please notify me. (TODO: Put contact information.)

Updated: